Mensajes recientes

Páginas: [1] 2 3 ... 10
1
Descargas / Re:New Download section on Menu
« Último mensaje por Ascanio en Diciembre 01, 2019, 11:14:25 am »
I'm sorry... One user tell me there was a problem on some installations and i changing the setup...
I'll publish again, with one Warning until find the issue...
Give some minutes.

2
Descargas / Re:New Download section on Menu
« Último mensaje por asboyd en Noviembre 30, 2019, 11:19:37 pm »
The IOCPServer link in the downloads page gives a 404 page not found error...

Cheers,
Alex B
3
Preguntas y respuestas / Re:PANEL_AUTOBRAKE_SWITCH
« Último mensaje por Partel en Noviembre 29, 2019, 10:01:21 pm »
Hola, descargado y FUNCIONANDO.  ;)
Ya estba esnifando el tráfico  cliente-servidor... Cuando he leido lo de la nueva versión.
La instalción funciona con el FSX y Win 8.1

Gracias, por vuestra colaboración.
Juan

4
Descargas / El instalador ahora incluye FSX y FSX-SE
« Último mensaje por Ascanio en Noviembre 29, 2019, 03:42:48 pm »
Está disponible en la página de descargas la nueva versión del Instalador que ahora detecta si tienes el FSX, o FSX-SE e instala el IocpServer 6.0 para el FSX o el FSX-SE.

http://www.iocpserver.net/downloads//Installer/IocpServerSetUp.zip

NOTA: Al menos un usuario ha tenido problemas en Win7 con ese instalador y no le funciona, si alguno experimenta problemas le agradecería me lo comunique para intentar averiguar que pasa. Yo lo he probado en, al menos, 4 configuraciones diferentes y no falla en ninguna.

5
Preguntas y respuestas / Re:PANEL_AUTOBRAKE_SWITCH
« Último mensaje por Ascanio en Noviembre 29, 2019, 03:41:01 pm »
Hola, Está disponible en la sección de descargas el Instalador de IocpServer 6.0 compatible con FSX...
Ese a mi me ha funcionado bien en FSX... Te falla, comentamelo para ver como corregirlo.
Hay una persona a la que e falla, pero no sabemos porqué aún.

http://www.iocpserver.net/downloads/Installer/IocpServerSetUp.zip
6
Preguntas y respuestas / Re:PANEL_AUTOBRAKE_SWITCH
« Último mensaje por Partel en Noviembre 28, 2019, 09:55:33 pm »
Saludos.
El avión está aparcado, con motores en marcha y sin "PAUSA".

Imagen_01  que adjunto, la situación es :
El conmutador en psosición 1
Arriba a la Izda el valor que detecta FSUIPC  en el Offset 2F80 como verás es 1
Por TELNET
Arn.Inicio:741:  Yo
Arn.Resp:741=0:  El sistema,  No es correcto

Imagen_02
  que adjunto, la situación es :
Partiendo de la anterior,
Arn.Resp:741=5:     Yo
Arn.Resp:741=5:     Sistema
Pasan aprox.. 8 a 10 seg.
Arn.Resp:741=0:     Sistema

No tengo el Offset Monitor y me gustaria. donde lo encuentro?.
Gracias por la atención.
Juan.


EDITO:  1: Con FS-Interrogate la variable queda con su valor correcto
             2:Esta Variable "AUTO BRAKE SWITCH CB"  no soy capaz de saber que diferencia hay con PANEL_AUTOBRAKE_SWITCH
7
Preguntas y respuestas / Re:PANEL_AUTOBRAKE_SWITCH
« Último mensaje por Ascanio en Noviembre 28, 2019, 06:17:51 pm »
Hola Juan...
En primer lugar, asegúrate de que el simulador NO se encuentra en PAUSA y que no hay nada que impida el cambio, por ejemplo si el avión está 'apagado', 'could and dark'.
He copiado el avión de FSX en Prepar y a mi me funciona, tomando valores de 0 a 5. Aunque curiosamente en mi caso lo que no se mueve es el KNOB, pero el Offset toma el valor, tanto si se lo asigno yo desde el Offset Monitor como si lo cambio con la rueda del ratón sobre el KNOB.
(EDITO: El KNOB no se mueve en el Virtual Cockpit, pero en la otra vista, la vista 2D, si que se mueve)
8
Preguntas y respuestas / PANEL_AUTOBRAKE_SWITCH
« Último mensaje por Partel en Noviembre 27, 2019, 09:44:07 pm »
Saludos.
Necesito ayuda de los que saben.
En este entorno: FSX , Avión 737 el que viene por defecto y  Windows 8.1

Estoy intentando leer  el valor de la posición en la que se encuentra el  conmutador AutoBrake (PANEL_AUTOBRAKE_SWITCH)
Los de MSDN dicen :
PANEL_AUTOBRAKE_SWITCH    Enum   0=RO,1=Off,2….5=Max
Lo hago por Telnet con Arn.Inicio:741: 
Por mucho que varío el conmutador en el panel del avión no se produce ningún evento.
Pongo 3, he probado con otros valores.
Con Arn.Resp:741=3:   el valor cambia a 3, y transcurridos unos segundos reporta:
Arn.Resp:741=0:
El conmutador en el panel del avión continúa en 3 no en cero como reporta.
He leído la variable con Link2fs  con Offset 2F80 tipo Byte y se mantiene en el valor del conmutador en el panel del avión.


Gracias anticipadas por vuestra ayuda.
Juan
9
Información / Re:Falta MUY POCO!
« Último mensaje por caherna en Octubre 24, 2019, 03:56:14 pm »
Hola Ascanio!

Eres muy amable por orientarme y dedicarme tiempo para tus respuestas.

Voy a descargar toda la suite de programas y empezaré a probarlos como loco. 

Te felicito por ese trabajo!  Me imagino la cantidad de horas que has invertido. 

Atte,

Carlos Hernandez (caherna en youtube)

10
Información / Re:Falta MUY POCO!
« Último mensaje por Ascanio en Octubre 24, 2019, 09:15:51 am »
Ya lo puedes descargar de la página de descargas http://www.iocpserver.net/index.php?action=downloads
Concretamente... lo tienes aquí: http://www.iocpserver.net/downloads//Clients/SerialIocp.zip

Cualquier duda, ya sabes... me tienes a tu disposición...
Páginas: [1] 2 3 ... 10